Runboard.com
You're welcome.
Smart Score User Forum

runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
CHOIRMEISTER Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2015
Posts: 7
Karma: 0 (+0/-0)
Reply | Quote
Copy and Paste problem


I am working on a score with multiple staves per system. One is a percussion staff (single line). I'm trying to copy and paste a repeating rhythmic pattern on that staff. No problem selecting or copying, but whenever I try to paste (any mode - merge or replace), the pattern is pasted into the top staff in the current system, rather than onto the percussion staff, which is the one that has focus. (X2 on windows 10) Closing and reopening has no effect.
Any ideas?

---
User since MidiScan 1
Both Windows 10 and Mac OSX
8/22/2018, 6:16 am Link to this post Send Email to CHOIRMEISTER   Send PM to CHOIRMEISTER Blog
 
mikey12045 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2014
Posts: 250
Karma: 1 (+1/-0)
Reply | Quote
Re: Copy and Paste problem


Are you working in page view? What happens if you try it in long view?

---
SSX2 Pro v. 10.5.8, Mac 10.13.3, Finale 25
8/22/2018, 6:32 am Link to this post Send Email to mikey12045   Send PM to mikey12045 Blog
 
CHOIRMEISTER Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 02-2015
Posts: 7
Karma: 0 (+0/-0)
Reply | Quote
Re: Copy and Paste problem


Thanks, but already tried that. Same situation in long view.

---
User since MidiScan 1
Both Windows 10 and Mac OSX
8/22/2018, 12:03 pm Link to this post Send Email to CHOIRMEISTER   Send PM to CHOIRMEISTER Blog
 


Add a reply





You are not logged in (login)