Runboard.com
You're welcome.
Smart Score User Forum

runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
dadly1 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 01-2018
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
SmartScoreX not working in MacOS El Capitan


I recently upgraded my computer to MacOS El Capitan emoticon but the SmartscoreX installer program doesn't make anything happen when I try to install emoticon . Is SmartscoreX incompatible with El Capitan? I can't find anything about system requirements for Smartscore X anywhere online. emoticon If my SmartscoreX IS incompatible, is there an upgrade path?
1/19/2018, 10:58 am Link to this post Send Email to dadly1   Send PM to dadly1 Blog
 
dadly1 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 01-2018
Posts: 2
Karma: 0 (+0/-0)
Reply | Quote
Re: SmartScoreX not working in MacOS El Capitan


I just found about the upgrade, but don't know if it will solve my problem. I also noticed about the Garritan PersOrch. What version is that? I have GPO version 4 which appears to be incompatible with my sequencer (Apple Logic Pro X)
1/19/2018, 11:23 am Link to this post Send Email to dadly1   Send PM to dadly1 Blog
 


Add a reply





You are not logged in (login)