Runboard.com
You're welcome.
Smart Score User Forum

runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
wrd2255 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 03-2017
Posts: 7
Karma: 0 (+0/-0)
Reply | Quote
SS Keeps forcing transp. to -12


Scanning in a violin part. Set it to violin, transp. = 0. In the mix window it keeps shoving it back to -12 every time, even tried rescanning the whole thing. I've used this for years and never had this, I could always at least set it back to 0 and have it stick. Tried different combinations of "lock", same results. Any help would be appreciated.
12/24/2017, 1:47 pm Link to this post Send Email to wrd2255   Send PM to wrd2255 Blog
 
ZootS Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2008
Posts: 741
Karma: 14 (+14/-0)
Reply | Quote
Re: SS Keeps forcing transp. to -12


I don't know.

If you are inclined, you could save the file as an XML file and then open it (it should open in a web browser or a text editor like Windows Notepad) and have a look to see what the program thinks the instrument is, regardless of what you set it to.

Should see something like this near the beginning of the file:
-<part-list>
-<score-part id="P1">
<part-name>Violin I</part-name>
<part-abbreviation>Vio1</part-abbreviation>
-<score-instrument id="P1-S0V0">
<instrument-name>Violin</instrument-name>
</score-instrument>
There will be no <transpose> commands if none is required.

If it thinks a transposition is needed, this will appear a little later in the XML file:
-<transpose>
<diatonic>0</diatonic>
<chromatic>0</chromatic>
<octave-change>-1</octave-change>
</transpose>

The above -1 octave change would show as -12 in the mixer.

This isn't going to fix your problem but may be a clue leading to a solution. You may have to contact support.


---
SmartScore ProX2 - since it came out, SmartScore ProX before it
Windows 10 - since officially released, Win 8.1, Win 7 before it
12/24/2017, 5:52 pm Link to this post Send Email to ZootS   Send PM to ZootS
 
wrd2255 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 03-2017
Posts: 7
Karma: 0 (+0/-0)
Reply | Quote
Re: SS Keeps forcing transp. to -12


Thanks for the tips. I dug further and it seems that if Nylon Guitar is selected as part name in the mix window, it assumes it should sound an octave lower based on that, and forces the -12. This may be because I use octavo treble clef for actual guitar parts in other scores. But when I change the part name to, say, Violin 1 the -12 goes away. Odd that I've used SS for some 8 years now and never experienced that before.
12/24/2017, 7:34 pm Link to this post Send Email to wrd2255   Send PM to wrd2255 Blog
 


Add a reply





You are not logged in (login)