Runboard.com
You're welcome.
Smart Score User Forum

runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
jsmcwilliam Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 08-2016
Posts: 13
Karma: 0 (+0/-0)
Reply | Quote
Lost bar


I am working on a scanned score with 26 parts and find one part has lost a bar. How to I sort this out. I thought I could go into Score Structure and extract the part, insert the bar and then relink the part into the main score. As yet I have not been successful. I have managed to extract the part, correct the missing bar, but have not been able to relink the part back into the main score. Can anyone offer advice?
John
11/21/2017, 7:00 am Link to this post Send Email to jsmcwilliam   Send PM to jsmcwilliam Blog
 
jsmcwilliam Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 08-2016
Posts: 13
Karma: 0 (+0/-0)
Reply | Quote
Re: Lost bar


Maybe I didn’t explain the problem adequately. The score runs with bars:

Part I: A. B. C. D. E.......

The part I have a problem with runs:

Part II: A. B. D. E. F........

Seen together:

Part I: A. B. C. D. E.....
Part II: A. B. D. E. F......

How do I get the missing bar C into Part II?
John
11/24/2017, 2:06 pm Link to this post Send Email to jsmcwilliam   Send PM to jsmcwilliam Blog
 
ZootS Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2008
Posts: 741
Karma: 14 (+14/-0)
Reply | Quote
Re: Lost bar


Admittedly, I don't do much with multiple part scans since I play woodwinds. I think this is a rather rare problem but I may be wrong.

Can you tell from the original why this bar was missed in the scan? Something that can be fixed by some work with the image editor or do some work with a photo-editing program? A re-scan might be the quickest way to fix it after some adjustments are made.

I would have done what you tried, fix the part and then add it back using the Score Structure. What went wrong?

Is all of the bar really missing or have the bar contents been shifted down the score for that part?

I don't know if a copy/paste from the corrected part into the bad part would work.

I'm really pressed for time so I can't do much to investigate. Have you tried emailing the score to Musitek support?





---
SmartScore ProX2 - since it came out, SmartScore ProX before it
Windows 10 - since officially released, Win 8.1, Win 7 before it
11/25/2017, 6:50 am Link to this post Send Email to ZootS   Send PM to ZootS
 
tlwebb Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 04-2008
Posts: 462
Karma: 6 (+6/-0)
Reply | Quote
Re: Lost bar


Like ZootS, I'm a bit rushed right now because of the holiday, but my kids are taking off later this afternoon and I should have some time to help out a bit. I'm betting that the issues lies in the process for re-inserting the ammended part into the the score.

---
SSX Pro V10.3.3.; WinXP-SP3 (32-bit)
11/25/2017, 12:32 pm Link to this post Send Email to tlwebb   Send PM to tlwebb
 
jsmcwilliam Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 08-2016
Posts: 13
Karma: 0 (+0/-0)
Reply | Quote
Re: Lost bar


Correct. I want to get the basis strategy confirmed and you seem to have done that - extract the part, correct it and reinsert it into the score. There is a section in the manual concerning this but the reinsertion part I found difficult to follow. I suppose I will have to use trial and error to get it to work. Rescanning a score with 26 parts would involve a lot of work just to correct a simple error.
John
11/27/2017, 12:43 am Link to this post Send Email to jsmcwilliam   Send PM to jsmcwilliam Blog
 
ZootS Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2008
Posts: 741
Karma: 14 (+14/-0)
Reply | Quote
Re: Lost bar


You should be able to insert the corrected part into the score using the procedure described in my post at the bottom of page 1.

[sign in to see URL],offset=0



---
SmartScore ProX2 - since it came out, SmartScore ProX before it
Windows 10 - since officially released, Win 8.1, Win 7 before it
11/27/2017, 3:37 pm Link to this post Send Email to ZootS   Send PM to ZootS
 


Add a reply





You are not logged in (login)