Runboard.com
You're welcome.
Smart Score User Forum

runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
jfdoyle Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 03-2013
Posts: 10
Karma: 0 (+0/-0)
Reply | Quote
posticon Can't insert barlines


I have Smartscore X2 Pro 10.5.6. As with 10.5.5, this version of Smartscore does not allow you to insert missing barlines. When you attempt to do so, Smartscore crashes. This was not an issue with Smartscore X. I run Smartscore on a MacBook Pro, OS X 10.8.5.
3/9/2014, 1:10 pm Link to this post Send Email to jfdoyle   Send PM to jfdoyle Blog
 
mikey12045 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 02-2014
Posts: 474
Karma: 5 (+5/-0)
Reply | Quote
Re: Can't insert barlines


I'm running 10.5.6 on an iMac, OS 10.9.2, and not seeing this problem. Barlines insert correctly.

BTW, do your keyboard shortcuts for rest duration and accidentals work? They don't for me, and tech support has acknowledged the bug.

---
SS64 Pro v. 11.0.51, Mac 10.15.7, Finale 26.3
3/22/2014, 8:07 am Link to this post Send Email to mikey12045   Send PM to mikey12045 Blog
 
jfdoyle Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 03-2013
Posts: 10
Karma: 0 (+0/-0)
Reply | Quote
Re: Can't insert barlines


What are the keyboard shortcuts? I haven't had occasion to use them.
3/22/2014, 4:31 pm Link to this post Send Email to jfdoyle   Send PM to jfdoyle Blog
 
mikey12045 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 02-2014
Posts: 474
Karma: 5 (+5/-0)
Reply | Quote
Re: Can't insert barlines


For example, SHIFT+4 to select an eighth rest.

---
SS64 Pro v. 11.0.51, Mac 10.15.7, Finale 26.3
3/23/2014, 7:09 am Link to this post Send Email to mikey12045   Send PM to mikey12045 Blog
 
Tech Moderator Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator

Registered: 12-2005
Posts: 350
Karma: 4 (+5/-1)
Reply | Quote
Re: Can't insert barlines


To insert a bar line, you can hit the "i" key on your keyboard, select one from the Barlines palette or Cntrl+ click on any nearby barline. Left-click at the position you wish to insert it.
3/23/2014, 9:33 pm Link to this post  
 
jfdoyle Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 03-2013
Posts: 10
Karma: 0 (+0/-0)
Reply | Quote
Re: Can't insert barlines


When I try following that procedure, Smartscore crashes. This happens any time I try to insert a barline anywhere within a measure except to the immediate left of an existing barline. The I have to move the new barline into the appropriate position (which squeezes all the notes to the left of the new barline together, then cut the notes that belong on the right of the new barline and paste them to the right of the new barline. Then I have to move the notes to the correct position within the new measure.
3/24/2014, 11:53 am Link to this post Send Email to jfdoyle   Send PM to jfdoyle Blog
 
jfdoyle Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 03-2013
Posts: 10
Karma: 0 (+0/-0)
Reply | Quote
Re: Can't insert barlines


All of the note and rest shortcuts work for me. I don't know the shortcuts for the accidentals. I always select those from the Articulations palette.
3/24/2014, 12:09 pm Link to this post Send Email to jfdoyle   Send PM to jfdoyle Blog
 
Gildehaus Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 11-2014
Posts: 5
Karma: 0 (+0/-0)
Reply | Quote
Re: Can't insert barlines


I had this problem for months using Midi Version 10.57 in Windows XP and then Win 8.2. Could not figure it out. Tried reloading the software multiple times (and upgrading my operating system). I have finally isolated the bug to a problem with he Garritan Aria synth. When the box is checked under "VST Playback Setup" to "Use Mod Wheel for Velocity", then the program crashes whenever a bar line is inserted or deleted (except when the following measure is blank). I have Garritan Personal Orchestra 4.0 in addition to the Garratin sounds that come with Smartscore installed on my computer, so maybe having both is causing the problem. At any rate, leaving that box unchecked while editing the score has fixed the problem for me.
3/22/2015, 4:13 pm Link to this post Send Email to Gildehaus   Send PM to Gildehaus Blog
 


Add a reply





You are not logged in (login)